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Topic C.  Using a Spreadsheet

The illustrations in this Topic are from Excel, but all spreadsheets work similarly on the basic topics.  Practice on whatever spreadsheet is available to you.   Expect to have questions.  Please allow time for that and make a place in your notebook to write those questions and the answers you find.  And NEVER SPEND MORE THAN 5 MINUTES STUCK on something involving computer software.  Instead, write down your question and ask it during the next class or office hours.
Objectives:  
1. Learn the details of the particular computer you’re using.  Turn it on, find and open the program, open it. 

2. Basics:  

a. Enter data by typing it in.

b. Enter patterned data efficiently (usually for the input values, or the x-values)

c. Enter a formula (usually for the output values, or the y-values)

d. Copy a formula into other cell.
e. Print and/or save the worksheet. 
f. Copy a set of data from a table on the web into the spreadsheet.
g. Relative cell locations versus absolute cell locations.
3. Graphs

a. Make a graph of a formula onto a rectangular coordinate system.

b. Make a graph of two different formulas on the same axes, so that they can easily be compared.

c. For a given input value, use the graph to estimate the output value.

d. For a given output value, use the graph to estimate the input value that would give that output.

e. Use the spreadsheet to look “more closely” at some particular portion of the graph.  
f. Optional:  Changing the titles, labels, and scale along the axes.
4. Formulas and functions. 

a. Know when and how to insert extra parentheses into formulas to make Excel compute correctly.

b. Use these built-in functions:  SQRT, AVERAGE, MAX, MIN, STDEV.
5. Explore how the graphs of formulas change as the parameters change.  
Section 1.  Starting the program.

You’ll use the computer in the classroom and then a computer at home or in a computer lab to do your homework.  Fill in this chart.
	
	Classroom
	Where I do homework

	Location


	
	

	Turn it on


	
	

	Get to the programs.  (Username / password)
	
	

	Name of the spreadsheet program
	
	


Section 2:  Basics
Example 1.  Entering data.
When you put data into the worksheet, it is important to include labels and explanations.  

Often we will want to graph data.  In that case the columns of numbers should be next to each other.  If there are more than two columns of numbers, it is must useful if they are all together.   That is, if there are other things to include, such as explanations, or other constant values, etc., those should be completely separated from the columns of data by at least one blank column.  

	
	A
	B
	C
	D
	E
	F
	G

	1
	
	G
	L
	
	
	
	

	2
	Goat
	151
	12
	
	
	
	

	3
	Lion
	108
	10
	
	
	
	

	4
	Pig
	115
	10
	
	
	
	

	5
	Cat
	63
	11
	
	G = Gestation period (days)

	6
	Dog
	63
	11
	
	L = Life Expectancy (years)

	7
	Squirrel
	44
	9
	
	
	
	

	8
	Rabbit
	31
	7
	
	
	
	

	9
	Duck
	28
	10
	
	
	
	

	10
	Chicken
	22
	7.5
	
	
	
	

	11
	Parakeet
	18
	8
	
	
	
	


When you enter data into the spreadsheet, if you will use it later, it is a good idea to include some explanations, as indicated here.   Notice that, when you are typing the names of the variables, they are typed into one cell each, but since they are longer, they show spread over several cells.  
Example 2.  Enter a patterned set of numbers efficiently.

In graphing, we often need a long sequence of x-values and it is tedious to type them in one by one.  They can be entered more quickly.

Label the first column as the x variable, and then we will enter the numbers 0, 1, 2, 3, …, 20 quickly.
Start by typing in the x and then entering the first two numbers in the next two cells.  (This sets up the pattern.)
	
	A
	B

	1
	x
	

	2
	0
	

	3
	1
	

	4
	
	


Next, select those TWO CELLS at the same time by clicking on the first cell, holding down the left mouse button and then moving to the second cell, and then letting up the left mouse button.  There will be a small rectangle at the bottom left corner of the bottom cell.  Move your mouse on top of that and see a + symbol appear.  Left-click on that small rectangle and drag it down several cells.  Then let up on the left mouse button and the cells will fill in with the next numbers in the sequence.  
Continue by selecting the bottom two cells and extending it further, until you have completed the task.

Spend about 2 minutes practicing this.   If you can’t make it work, ask for help. 
Example 3.  Notice the cell locations.

Notice that, in the worksheet, all the cells are labeled.  Along the top is a letter and along the side is a number.  Can you find the cell A2?  Can you find the cell D15?   In other spreadsheet programs, they might be labeled differently, but they will still have labels.  This is a very important aspect of spreadsheets.

Example 4.  Entering a formula into a spreadsheet.

We will set up the data that will allow us to graph the formula 
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· Set up the x-values from 0 to 20 as in the previous example, with the label x at the top of that column.  
· Label the second column as y and then enter the following formula into the second cell in that column.  The spaces aren’t needed.  I show this with spaces only to make it easier to read.
=4+2*(A2–3)^2      (Enter)     (It isn’t necessary to type capital letters for the cell locations.  Excel will change them to capital letters automatically.) 
· Notice that after you punched Enter, the formula disappeared in the cell and was replaced by the value of the formula when  
[image: image3.wmf]0

x

=

.  That’s because, in place of the x in the formula, you entered a cell location, so the spreadsheet used the value in that cell location and evaluated the formula.  Did it evaluate the formula correctly?  You should check it.  Since 
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42(3)42(03)41822

yx

=+-=+-=+=

, the value for cell B2 should be 22.  Is it?

· When you put your cursor on the cell where you typed the formula, which has a number in it now, notice that the formula itself appears in a line above the spreadsheet, so that you can still see it.

· Put the formula into the next cell.  Copy the formula by highlighting the cell (left-click on the cell, then Edit>Copy.)   Move the cursor to the next cell and then choose Edit>Paste.  That should put the formula into the second cell.  Notice that the second cell has a number, but the updated formula is in the line above the spreadsheet.   How is the formula updated?  Do you see that now it has the cell location A3 in it?   So it’s using the next value for x, which is exactly what you want.
· Continue copying and pasting the formula until you have completed the spreadsheet.  You can do that one cell at a time or you can copy into several cells at once by selecting several cells before you Paste.   Experiment with this.   Write notes about how to do it here.
	
	A
	B

	1
	x
	y

	2
	0
	22

	3
	1
	12

	4
	2
	6

	5
	3
	4

	6
	4
	6

	7
	5
	12

	8
	6
	22

	9
	7
	36

	10
	8
	54

	11
	9
	76


Summary.  Saving the worksheet and printing the worksheet.

If you have spent much time preparing a worksheet, it is a good idea to save it.  I recommend that you keep a folder on your flash drive and on your computer for these files.  Name the folder 1333 and the files  by the name of the topic and then by the page number or problem number.
 Examples:  Epage3,  Eproblem9.
When you are doing classwork, there is no need to print.  I prefer that you not print then, because all the computers in the room share the same printer and it will cause problems for us if everyone tries to print at the same time.  Also, the printers in the classrooms are often not working well.  When you are doing homework, you will need to print some of your output.  If you don’t have a printer at home, you can bring your file to computer lab to print it.   Be conservative about how much you print.  Generally speaking, don’t print until you have finished the problem and are confident it is correct.  If you need to ask questions about your work, an electronic file is much more useful than a printout.  
1. Organize your work so that everything you want to print appears in Columns A-I.  Material that appears to the right of that will not print on the same piece of 8.5 by 11 paper.  

2. If you have the graph selected when you choose “Print” it will only print the graph. To print your numerical values as well as your graph, make sure that nothing is selected.  

3. Never print long columns of numbers.  These are only useful to view or compute with – not to read.  When you have used long columns of numbers, then copy and paste the material you actually want to print to another page before you print.  
4. To save a file choose File > Save As
5. To print a file choose File > Print
Example 5.  Copying data from the web to a worksheet.
If you find data in an electronic file that is already organized into a table, you can just “Copy and Paste” it into a worksheet.  This is very convenient!  

Practice this by going to this course web page, open this document (in the .rtf file) and go to the animal data from Example 1 in this section.  Copy and paste it into your worksheet.

Example 6.  Relative cell locations versus absolute cell locations
In Example 4, when you copied a formula and pasted it into another cell, you noticed that it updated the reference to another cell to keep it in the same “relative location.”   This is a very important aspect of spreadsheets, because it enables you to easily input a formula into a whole series of cells.   Occasionally, however, in a formula you will want to use a cell reference that doesn’t get updated.   Do that by using dollar signs.    So A3 is a relative cell location, but $A$3 is an absolute cell location and does not get updated when you copy and paste a formula including it to another place.

 Make a worksheet that will enable me to look at any of 
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 very easily.  
The formula in cell B3 is =A3^$D$1.  Below on the left is the worksheet as I originally entered it. On the right is the same worksheet after I changed the entry in cell D1 to the number 6.
		A

	B

	C

	D


	1

				2


	2

	x

	y = x^exponent

	
	3

	0

	0

		
	4

	1

	1

		
	5

	2

	4

		
	6

	3

	9

		
	7

	4

	16

		
	8

	5

	25

		
	9
	6

	36

		

	
	A

B

C

D

1

6

2

x

y = x^exponent

3

0

0

4

1

1

5

2

64

6

3

729

7

4

4096

8

5

15625

9
6

46656




Section 3.  Graphs

First we’ll investigate how to use a spreadsheet to graph one formula onto a rectangular coordinate system, just like the graphs you have done by hand in algebra classes.  You MUST put the values for the input variable and the output variable in two columns, with the input variable on the left.   Some of the details of exactly what menus to use after that may vary from one spreadsheet program to another.  The description here is for Excel.  Ask for help about the exact sequence to use if you have a different spreadsheet program, such as Open Office.  (The Microsoft Works spreadsheet program will not graph.)  

Then, in Excel, choose the Insert > Chart 
Example 7.  Graph  
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 using a rectangular coordinate system and connecting the points with a line/curve.

Solution:  
· First enter the x-values in the first column, including the label at the top of the column.  There is no clear answer about exactly how many values to enter here, but be sure they include some at each end of the range of x-values.  
· Second, enter the formula as described in Section 2, Example 4, including the label at the top of the column.  (Look back at that example to see the values.)
· Select the cells that contain the labels and the data to graph.

· In the menus at the top of the page, choose Insert>Chart to begin a graph.  

· Choose X-Y Scatter for the type.  (Gives the rectangular coordinate system that we want.)
· You’ll have a choice of connected or unconnected lines.  In this case, choose the connected lines.  Sometimes in this course we’ll choose unconnected lines.
· Go through the rest of the choices quickly, not changing anything, and click Finish.  
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Check:  In this course, you will graph many formulas that you haven’t seen before, so you won’t know what they are supposed to look like.  The best way to check this is to evaluate at least one of the values by hand (using a calculator) as we did when entering the formula, just to be sure you have done what you intended when you put the formula in.  But, if you have entered the formula correctly, then those values will be correct and this will be the correct graph.

Example 8.  Graph  
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 and, on the same axes, graph 
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.  Determine what range of x-values has the first formula value smaller than the second formula value.  (Where is the curved graph below the straight line?)

Solution:

· Repeat the first few steps in the previous example to obtain the first formula values.  This time extend the x-values to 12.

· In the third column of the spreadsheet, put the values for the formula 
[image: image14.wmf]10
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· Select all three columns of numbers, as far down as you have values.
· Use Insert>Chart and choose X-Y Scatter.  Choose the connected lines.  I encourage you to experiment a bit.

		A

	B

	C


	1

	x

	y=4+2(x-3)^2

	y=10x


	2

	0

	22

	0


	3

	1

	12

	10


	4

	2

	6

	20


	5

	3

	4

	30


	6

	4

	6

	40


	7

	5

	12

	50


	8

	6

	22

	60


	9

	7

	36

	70


	10

	8

	54

	80


	11

	9

	76

	90


	12

	10

	102

	100


	13

	11

	132

	110


	14

	12

	166

	120



	
	[image: image15.emf]Two formulas
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The range of values is about 
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 to 
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 for which the values of the curved graph are below the values of the straight-line graph.



Example 9.  Just by sketching some more of the graph, estimate the y-value of  
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Solution:  Extend the graph a bit and find that it appears to give 
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.

Check:  Check this by plugging 
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 into the formula, 
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Example 10.  Use the graph to estimate which x gives the lowest value for y when  
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Solution: That x-value is clearly between 0 and 5.  It appears to be a bit above halfway.  So we estimate that it is about 
[image: image25.wmf]3
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.  
Example 11.  Let’s “magnify” the portion of the graph near 
[image: image26.wmf]3
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 in order to see very precisely where the minimum value is.  Actually, we leave the old dataset and graph alone and produce a new one.  This time, we’ll just use x values near 3.  So we’ll graph 
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 where we increase the x-values in increments of 0.1.  Use the same technique as before.  Here is the middle part of the data table and the graph.  This makes clear that 
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 gives the minimum value for y.  
		A

	B


	1

	x

	y


	2

	2.5

	4.5


	3

	2.6

	4.32


	4

	2.7

	4.18


	5

	2.8

	4.08


	6

	2.9

	4.02


	7

	3

	4


	8

	3.1

	4.02


	9

	3.2

	4.08


	10

	3.3

	4.18
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Check:  To see that this is right, plug in 
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 and find the y-value.  Then plug in a couple of other x-values close by and see if their y-values are lower or higher.  

So 
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Now 
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Now 
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These make it clear that the value of y at 
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 is smaller than the value of y at values for x near 3.  Putting that together with what we saw on the graph, it is very clear now that 
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 is the correct answer.

Example 12.  Optional:  Changing the titles, labels, and scale along the axes.
In Example 4, we might prefer to have a graph with more labels, more grid lines, and different scales for the axes.  Here is the result we want and how to obtain it in Excel. This may be done differently or may not be possible in other spreadsheet programs.
	[image: image40.emf]Graph of part of y=4+2(x-3)^2
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	While making the graph, in Step 3 of 4, click on some of the tabs at the top and change something.
Titles:  Put the labels you want.

Gridlines:  Check all four boxes for major and minor gridlines for both variables.

Legend:  Uncheck “Show Legend.”

After the graph is made, move your cursor on top of some value on the x-axis and double click.  In the resulting box, choose the Scale tab and then fill in the four boxes.  I used 2 to 4,  with major gridlines at 0.5 and minor gridlines at 0.25.

Then do the same thing for the y-axis, but from 1 to 7, with major gridlines at 3 and minor gridlines at 1.


Section 4.   Formulas and functions

We have similar issues about order of operations when we enter formulas into a spreadsheet as when we enter them into a calculator.  In these two types of problems below, it is necessary to insert parentheses.  When we write these by hand, the order of operations is implied by the placement of the expressions, so that when we type them in, we must use parentheses to compensate for that.  

	Evaluate each expression
	
	In a spreadsheet, if the x-value is in cell A2
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	=3^(2*A2)
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	=(A2^2-6*A2)/(4*A2+2) 
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	=SQRT(4*A2+9)                  or                           =(4*A2+9)^0.5


In addition to the usual mathematical operations, there are various named functions you may use in spreadsheet formulas.  

	Named function
	Example (usual notation)
	Example (spreadsheet notation)

	Square Root 
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	=SQRT(4*A2-5)

	Average  (of a set of five numbers, in cells A2 through A6)
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	=AVERAGE(A2:A6)

	Maximum (of a set of seven numbers, in B2 through B8)
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	=MAX(B2:B8)

	Pi (the value 3.14…)
	
[image: image49.wmf]p


	=PI()


To find additional functions, in Excel, choose Insert  > Function and explore the dialog box.  Many of the functions will be things you don’t know about, but some will have familiar names.  Explore them.  
Example 13.   Use a spreadsheet to graph 
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 for input values between 0 and 6.
Solution:   Put in the values for x, then insert the formula.  Then graph.
		A

	B


	1

	x
	y


	2

	0

	1.732051


	3

	1

	3.872983


	4

	2

	5.196152


	5

	3

	6.244998


	6

	4

	7.141428


	7

	5

	7.937254


	8

	6

	8.660254



	
	The formula in cell B2 is 

=SQRT(12*A2+3)

Then that formula was copied to cells B3 through B8.
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Example 14.  Put the formula for the value 
[image: image52.wmf]p

 into the spreadsheet and see what number it gives.

Solution.  In cell A1, put =PI().  Enter that.  See that it gives the value 3.14 … with high precision, as does the 
[image: image53.wmf]p

 key on a calculator. 
Example 15.  Use a spreadsheet to compute the average of these six test grades:  72, 85, 69, 79, 92, 71
	Solution:

A

1

72

2

85

3

69

4

79

5

92

6

71

Cell C4:
78

average


	First, type the scores into a blank spreadsheet.  (In this case, copying and pasting doesn’t work because the scores above are not in separate cells of a table in the original docu​ment.)  If you put them in the upper left corner, they will be in cells A1 through A6.  
Next choose another cell to put the formula in.  If you choose cell C4, then in C4, put this formula  =AVERAGE(A1:A6)
As soon as you enter that formula, the average of the six numbers, which is 78, will appear in the cell.   

To “play” with this, go back to the cells with the data and replace the first value of 72 with 102.  Notice that the average in cell C4 changes to 83.


Example 16.  Use a spreadsheet to find the maximum of all the output data values in the dataset below.
	Solution:  
A

B

C

1

Year
Men
Women
2

2000

67

62

3

2001

57

55

4

2002

63
59

5

2003

49

68
6

2004

52

42
Cell F3:
68
maximum

	First, copy and paste these data values into a blank spreadsheet.  If you paste the whole set into the upper left corner, the output data will be in cells B2 through C6  

Next choose another cell to put the formula in.  If you choose cell F3 then, in cell F3, put this formula    =MAX(B2:C6)
As soon as you enter this formula, that cell should show 68, which is the maximum of these numbers.

Now, to “play” with this, go back to the cells with the data and replace the first value in the “Men” column, 67, with the number 85.  Notice that the maximum, over in cell F3, changes to the new maximum 85.  

	Note: well-organized data will  have all the data in a single column (or sometimes a single row), except when there are subcategories like those shown here.


Section 5.  Using spreadsheets to compute values describing sets of measurement data.

Several of the functions provided in spreadsheets are designed specifically for providing summary information about sets of measurement data (such summaries are called statistics).  In particular, the AVERAGE function provides information on the typical value for a set of measurements, and the STDEV function provides information about the typical amount that individual measurements differ from the average.  The MAX and MIN functions can also be used to find the measurements that are furthest from the average in each direction (i.e., the maximum and minimum measurement values).

All of these functions are computed in the spreadsheet in the same way.  A cell is set to a formula where the function name is followed by a range of cells in parentheses, as was shown in the examples above for “=AVERAGE(A1:A6)” and “=MAX(A1:C3)”.  The range contains the values used in the computation, and can be as large as desired, meaning that once they are in the spreadsheet it is just as easy to compute the average of 1000 values as the average of 10 values.

Average, maximum, and minimum are familiar concepts that are often used with numbers.  The STDEV function will be new to many students.  It computes the standard deviation of the values in the range.  Standard deviation is a function that was specifically designed for use with measurements, and is the main way used in mathematics and science to describe how much a set of numerical values differ among themselves.  For situations where the same object is being measured multiple times, the value of STDEV reflects the amount of noise in the measurement process.

The mathematical process used to calculate standard deviation is rather complicated, and is described in a later topic.  But you will never need to calculate standard deviation by hand, since all spreadsheets have a function like STDEV.  We will discuss standard deviation more in several later topics, but here is an example of a spreadsheet using it and the other statistical functions.
Example 17:  Describe the average, standard deviation, maximum, and minimum for a measurement set.
		A
	B

	C

	D

	       E


	1

	Flow rate

				
	2

	8.475

		8.432128

	Average

	-- C2 contains the formula =AVERAGE(A2:A20)


	3

	8.179

				
	4

	8.660

		0.332176

	Std. dev.

	-- C4 contains the formula =STDEV(A2:A20)


	5

	8.483

				
	6

	8.304

		9.148

	Maximum

	-- C6 contains the formula =MAX(A2:A20)


	7

	8.599

				
	8

	8.981

		7.896

	Minimum

	-- C8 contains the formula =MIN(A2:A20)


	9

	8.004

		[image: image133.wmf]Repeated flow-rate measurements
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	10

	8.080

				
	11
	8.368

				
	12
	8.287

				
	13
	9.148

				
	14
	8.218

				
	15
	8.549

				
	16
	8.071

				
	17
	7.896

				
	18
	8.419

				
	19
	8.708

				
	20

	8.780

				

	
	


Note that the average and the standard deviation show many decimal places, even though the data used only has three decimal places.  This is typical of computer calculations.  In the later topics we will discuss how to decide how many digits should be reported for such results.
If you copy the data and make a similar spreadsheet, you can “play” with it by varying the data values.
Example 18:  Compute the standard deviation of the six text grades in Example 15: 72, 85, 69, 79, 92, 71
	Solution:

A

1

72

2

85

3

69

4

79

5

92

6

71

Cell C6:
9.077445
Standard deviation

	First, type the scores into a blank spreadsheet (or start with the spreadsheet you already made for Example 15, making sure the values are reset when you played with changing them).  If you put the scores in the upper left corner, they will be in cells A1 through A6, as shown to the left.  

Next choose another cell (such as C6) to enter the formula  “=STDEV(A1:A6)” into.  As soon as you enter the formula, 9.077445, which is the standard deviation of the six grades, should appear in that cell.  This indicates that about 9 points is the typical amount of variation of this student’s test scores from his or her average.
To “play” with this, go back to the cells with the data and replace the first value of 72 with 42.  Notice that the standard deviation in cell C6 almost doubles, changing to 17.44706.   The standard deviation is particularly sensitive to large deviations from the average value.


Example 19:  Use a spreadsheet formula to compute the maximum and minimum grades in Example 18.

Solution:  You already have put the data into a spreadsheet (although you need to restore any data values you changed while “playing”.  The all you need to do is put “=MAX(A1:A6)” into one cell (such as C8) and “=MIN(A1:A6)” into another cell (such as C10).  This should give the correct values of 92 and 71, respectively.


Of course for a set of six grades you can easily find the maximum and minimum grades just by looking at the list.  But what if you needed to find the maximum of a list of hundreds of grades?  An advantage of spreadsheets is that they work just as easily for large amounts of data as for small amounts. 
Section 6.  Explore how the graphs of formulas change as the parameters change.

Example 20.   Consider this formula 
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, which is a generalization of the formula we have graphed in several examples in this topic.  That example is
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.  In this section, we will use the spreadsheet to graph this in a way that will make it easy to explore what happens when we change one or more of 
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 (which we call parameters.)   

Setting up the spreadsheet:

1. We will graph this for values of x from -6 to +6.  So put the label x in cell A1 and then start in A2 with these values and continue through A14. 
2. Instead of putting the formula directly into column B, we will enter the three initial values 
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, and 
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 in cells over to the side.  Please put the values in column G, cells G2, G3, and G4, respectively and the labels in column H.  
3. Label column B as y.  That is, enter y into cell B1.  Then enter the formula in cell B2.   Notice that the cell references for a, h, and k must be entered with absolute references, so the formula that would have been     =2*(A2-3)^2+4    is, instead =$G$2*(A2-$G$3)^2+$G$4
4. When this is entered correctly, the numerical value will be 166.  

5. After the formula is entered correctly, then copy and paste it into the remainder of the cells in column B, which is through B14.  

6. Then select the data, with the labels.  Highlight it.  Then choose Insert > Chart and XY Scatter.   Choose one of the options that connects the data with curves.   Then keep clicking on “Next” until you click on “Finish.”  This will produce a graph of the formula with the given values in it. 

	
	A
	B
	C
	D
	E
	F
	G
	H

	1
	x
	y
	
	
	
	
	
	

	2
	-6
	166
	
	
	
	
	2
	a

	3
	-5
	132
	
	
	
	
	3
	h

	4
	-4
	102
	
	
	
	
	4
	k

	5
	-3
	76
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	6
	-2
	54
	
	

	7
	-1
	36
	
	

	8
	0
	22
	
	

	9
	1
	12
	
	

	10
	2
	6
	
	

	11
	3
	4
	
	

	12
	4
	6
	
	

	13
	5
	12
	
	

	14
	6
	22
	
	

	15
	
	
	
	



Start exploring.  How does changing h change the graph?  

Start by changing h to -2.   

That makes the spreadsheet look like the illustration below.

	
	A
	B
	C
	D
	E
	F
	G
	H

	1
	x
	y
	
	
	
	
	
	

	2
	-6
	36
	
	
	
	
	2
	a

	3
	-5
	22
	
	
	
	
	-2
	h

	4
	-4
	12
	
	
	
	
	4
	k

	5
	-3
	6
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	6
	-2
	4
	
	

	7
	-1
	6
	
	

	8
	0
	12
	
	

	9
	1
	22
	
	

	10
	2
	36
	
	

	11
	3
	54
	
	

	12
	4
	76
	
	

	13
	5
	102
	
	

	14
	6
	132
	
	

	15
	
	
	
	

	16
	
	
	
	


Now we can notice that, when 
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, the lowest point on the graph is at 
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This suggests that maybe the value that is subtracted from x in the original formula is the one that determines where the lowest y-value is – that is, where the lowest point on the graph is.  

Try 
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Do these results support the conjecture we made in the previous sentence?   Answer:  Yes.  
Example 21.   Using the same formula and spreadsheet as in Example 18, use the values 
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We find that changing k alone changes how far up or down the lowest point on the graph is.  It appears that the y-value of that lowest point is k.  

Example 22.   Using the same formula and spreadsheet as in Example 17, use 
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, and explore the effect of changing a.
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We find that changing a  from a positive to a negative number makes the graph change from opening upward to opening downward.  Making a larger (from 1 to 3) changes how large the y-values are, so that the y-values for 
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 are three times as large as those when 
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Exercises:  For each of the following problems, after you have completed it on the spreadsheet, print the spreadsheet to turn it in with your homework.  

a. Organize your work so that everything you want to print appears in Columns A-I.  Material that appears to the right of that will not print on the same piece of 8.5 by 11 paper.  

b. If you have the graph selected when you choose “Print” it will only print the graph. Since you need to show the numerical work as well as the graph for these, before you print, make sure that nothing is selected.  
c. Never print long columns of numbers.  These are only useful to view or compute with – not to read.
Part I.

1. Graph  
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 and, on the same axes, graph 
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.  
a. Determine what range of x-values has the first formula value smaller than the second formula value.  (Where is the curved graph below the straight line?)
b. Use the graph to estimate the y-value of  
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.
2. Use the graph to estimate which x gives the lowest value for y when  
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3. Use a spreadsheet to graph 
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 for input values between 0 and 6.  

4. In the spreadsheet, put =PI() into a cell.  See that it gives 3.14… with high precision.

5. Use a spreadsheet to compute the average of these six test grades:  72, 85, 69, 79, 92, 71.   Then change the first score to 102 and see how the average updates to give a new value.   

6. Use a spreadsheet to find the maximum of all the data values from the set of data below.   Then replace the first value in the “Men” column, 67, with the number 85.  Notice that the computed maximum changes to 85 as soon as you do this.
	Men
	Women

	67
	62

	57
	55

	63
	59

	49
	68

	52
	42


7. Use copy and paste to get the data from column A in Example 17 to put into column A of a spreadsheet.  Use formulas to find the average, standard deviation, maximum, and minimum of the set of values, putting the appropriate formulas into column C and labels in column D describing what the formula cell to the left is computing.
8. Use the STDEV function to compute the standard deviation of these grades: 72, 85, 69, 79, 92, 71 (the same values listed in Exercise 5 above).
9. Use the MAX and MIN formulas to compute the largest and smallest grades in Exercise 5.
10. Consider the formula 
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. Make a spreadsheet to graph that formula in a more general way, as
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.  
a. Then use it to investigate the effects of changing h on the shape and position of the graph. 
b.  Then use it to investigate the effects of changing k on the shape and position of the graph.
c. Then use it to investigate the effects of changing a on the shape and position of the graph. 

Part II.   
In 11-14, graph each of the following formulas using a spreadsheet.  In 11 & 12, use input values from 0 to 20, with an increment of 1.  In 13 & 14, use input values between 0 and 5, with an increment of 0.25.
	11. 
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	12. 
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	13. 
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	14. 
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15. Use the AVERAGE function to find the average of these 8 quiz scores:  7, 9, 10, 5, 8, 9, 6, 7

	16. Set up a spreadsheet to calculate the standard deviation for the set of quiz grads shown to the right.  Once you have the spreadsheet set up, explore the effects of the numbers on the standard deviation by making at least three changes in grades.  

Report what changes you make, and what standard deviation results after each change.

	Grades

74

72

90

84

86

95

97

72




	17. Using the set of measurement values listed to the right:

[a]  Calculate the average, standard deviation, and maximum for the set of measurement values listed to the right.  
[b] Does the maximum differ from the average by more or less than the standard deviation?


	Measurements

433

442

439

436

436

447

439

440

427




	18. Calculate the average, standard deviation, and maximum for the set of measurement values listed to the right.  


	Measurements

1,330
1,344
1,365
1,337
1,322
1,327
1,347
1,342
1,325



	19. Calculate the average, standard deviation, maximum, and minimum for the set of measurement values listed to the right.  


	Measurements

0.398

0.376

0.423

0.416

0.355

0.422

0.360

0.416

0.374

0.379

0.446



20. Use the SQRT function to graph 
[image: image126.wmf]287
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 for values of x between 1 and 12.

21. For Topic B. Formulas and Graphing problem in Part II about the drug dosage, use a spreadsheet to make a more comprehensive graph to estimate more accurately the time for the concentration to be reduced to 2 ml/l.  Give your estimate in hours with decimals, not in hours and minutes.

22. For Topic B. Formulas and Graphing problem in Part II about the landing speed, use a spreadsheet to make a more comprehensive graph in the appropriate part of the graph to estimate the weight which will have a landing speed of 100 ft/sec. to the nearest hundred pounds.
23.           For Topic B. Formulas and Graphing problem in Part II about the logistic formula, use a spreadsheet to make a more comprehensive graph in the appropriate part of the graph to estimate the time when the value of P will be 900.    


24. For Topic B. Formulas and Graphing problem in Part II about the break-even point, use a spreadsheet to make a more comprehensive graph so that you can estimate the break-even point to the nearest hundred thermometers.
25. Consider the formula 
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.  Make a spreadsheet to graph that exponential formula in a more general way, as 
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 for values of x between -6 and 6.  Use that spreadsheet to investigate the effect of changing the value of the base, b, where 
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.  Choose some values for the base less than 1 and some greater than 1.   In your solution, write a summary of what you found and give at least three graphs to support your summary.


26. Consider the formula 
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.  Make a spreadsheet to graph that power formula in a more general way, as 
[image: image131.wmf]p
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 for values of x between 0 and 6.   Use that spreadsheet to investigate the effect of changing the value of p, where 
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.  Choose some values for the power, p, less than 1 and some greater than 1.  In your solution, write a summary of what you found and give at least three graphs to support your summary.
This page is blank.

� 








_1166819830.unknown

_1227290275.unknown

_1227293724.unknown

_1227295917.unknown

_1227298970.unknown

_1227301207.unknown

_1227301338.unknown

_1245328957.unknown

_1227302659.unknown

_1227301277.unknown

_1227299153.unknown

_1227300298.unknown

_1227300323.unknown

_1227299005.unknown

_1227296566.unknown

_1227298893.unknown

_1227296553.unknown

_1227295596.unknown

_1227295878.unknown

_1227295897.unknown

_1227295830.unknown

_1227295849.unknown

_1227295488.unknown

_1227295518.unknown

_1227295584.unknown

_1227295560.unknown

_1227295559.unknown

_1227295501.unknown

_1227294064.unknown

_1227294802.unknown

_1227293725.unknown

_1227292670.unknown

_1227293082.unknown

_1227293677.unknown

_1227293695.unknown

_1227292733.unknown

_1227292871.unknown

_1227292896.unknown

_1227292743.unknown

_1227292858.unknown

_1227292723.unknown

_1227290378.unknown

_1227290391.unknown

_1227290341.unknown

_1226635241.unknown

_1227289770.unknown

_1227289892.unknown

_1227289901.unknown

_1227289858.unknown

_1226636308.unknown

_1227289676.unknown

_1226635434.unknown

_1226635482.unknown

_1226493571.unknown

_1226515464.unknown

_1226558226.unknown

_1226598061.unknown

_1226512110.unknown

_1226512294.unknown

_1226493572.unknown

_1197968442.unknown

_1226493570.unknown

_1226493188.unknown

_1166699608.unknown

_1166819478.unknown

_1166819583.unknown

_1166819714.unknown

_1166819829.unknown

_1166819599.unknown

_1166819500.unknown

_1166700147.unknown

_1166819033.unknown

_1166700145.unknown

_1166700146.unknown

_1166700057.unknown

_1166670594.unknown

_1166677351.unknown

_1166694469.unknown

_1166689797.unknown

_1166673128.unknown

_1166673148.unknown

_1166677320.unknown

_1166673103.unknown

_1166670004.unknown

