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Orientation Assignment for MINITAB (14 or 12) Statistics Software  
Mary Parker, mparker@austincc.edu 

 
When you do computer work in this class, never spend more than 5 or 10 minutes being "stuck".  
Write down a question and ask it.  Of course, don’t wait until the last minute or you won’t have time for 
that! 
 
Part I.  Use MINITAB.  (pages 1-2) 
Part II.  Find the data files for the problems in our text. (pages 3-5) 
Part III.  Where to get help / how to prepare your work.  (page 5) 
 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 
Part I.  Use MINITAB. 
 
Here is a very small dataset of quiz grades for students in an algebra class.  Each pair is an individual 
student’s first quiz grade and his eighth quiz grade.   Type the dataset into the worksheet and then use 
MINITAB to summarize and analyze it in various ways. 
 

x y 
0 3 
0 4 
1 7 
3 7 
4 8 
7 10  

1. Open MINITAB.  Type all this data in the 
worksheet, with the x’s in Column 1 and the y’s 
in Column 2.  Make sure to put the labels x and y 
are at the top of each column – BEFORE row 1.   

 

 
 

2. Use MINITAB to find various numerical summaries of the data in Column 1.   
Stat > Basic Statistics > Display Descriptive Statistics.   (The mean is a name for the usual average 
– add all the scores up and divide by the number of scores.  Here it is 2.50.  Did you get that? 

 
3. Use MINITAB to make a histogram of the data in Column 1.  

Graph > Histogram.  (For more explanation, see MINITAB 
Manual, Chapter 1.) Choose “Simple.”   Then put either the 
C1 or the name x in the box as the variable you want to graph.  
Or put your cursor over the correct variable and double-click 
to enter it into the box.  Make sure it’s there.  Then click on 
OK.  Your graph should look like the graph to the right here. 

 x

Fr
eq

ue
nc

y

76543210

2.0

1.5

1.0

0.5

0.0

Histogram of x

 
 
4. Use MINITAB to make a scatterplot of the two columns of 

data.  Graph > Scatterplot  and then choose “Simple.”  
(For more explanation, see MINITAB Manual, Chapter 4.)  
Put the variables in the appropriate places and then click on 
OK.   Your graph should look like the graph to the right 
here.  
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5. Use MINITAB to find the correlation coefficient of the two variables.  (You’ll learn what that means 
in Chapter 4.)  Use Stat > Basic Statistics > Correlation.  It doesn’t matter what order you enter 
them.  (For more explanation, see MINITAB Manual, Chapter 4)   The answer is 0.917. 

6. Use MINITAB to find the cube root of the y variable here and put it in Column 4.  Use Calc > 
Calculator.  The exponent key on that calculator is labeled **. To take a number to an exponent, use 
**.  Obtain the cube root by using the power (1/3) with the parentheses.)    (For additional help, 
see the MINITAB Manual, Introduction, which in the same file on StatsPortal as the MINITAB 
Manual, Chapter 1.  Or you can see it here:  http://www.austincc.edu/mparker/1342/tf/mm/ )    

 

 

 

 

7. Your instructor will tell you which method you’ll use in class to open data files.  Read that from Part 
II here.  Then open the data file for Chapter 5, exercise 5.42.  Note that the file name is ta05-03.    

8. For 5-42, Make a scatterplot with distance on the y-axis and 
time on the x-axis.  Your graph should look like the one on 
the right here. 
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General Comments: 

1. Which window is active?  Various windows include a Session window, a Data window, maybe a graph, 
etc.  To see which is active, go to the menu item "Window" and see which one at the bottom is checked.  
Select a different one to be active if you wish.  Or, without going to the menu, look to see which has the 
darker title bar.  To make a different window active, move the cursor into it and click.  Then it will have 
the darker title bar. 

2. Print a graph.  Make the Graph window active, then go to the "File" menu and choose "Print Window". 

3. Print all your Session Window.  Make the Session window active, then go to the "File" menu and 
choose "Print Window". 

4. Print a selection of your Session Window.  In the Session window, select (highlight) the part you want 
to print (which will also make the Session window active) and then go to the "File" menu and choose 
"Print Window".  

5. Copy a graph, all your Session Window, or a selection of your Session Window so that you can 
paste them into a word-processing document.   Follow the same instructions as above for printing, 
except use Edit > Copy to copy them to your computer’s clipboard.  Then open your word-processing 
program and choose Edit > Paste to put them into the document.   
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Part II.  Using the data files for the data in our textbook. 
 

If the dataset has more than about a dozen numbers, you probably don’t need to type it in.  Instead 
you should use the data files provided.  There are several ways to use these, depending on whether you are 
using a school computer or your home computer and whether you are using MINITAB or Crunch-It.  Please 
learn how to use the first method below, called the “best and most flexible method.”   After that, learn 
whichever shortcut works best for you. 
 
Find and identify the textbook datasets.  (Several methods) 

 
1. In the math classrooms with computers  

or the Learning Labs  < http://www.austincc.edu/tutor/students/computers.php>   
or ICT computer labs (http://irt.austincc.edu/ict/computing/studentdescrip.html) , the data is in a 
folder called “Moore 4th ed” under the Data folder in the MINITAB program folder.  Open 
MINITAB first and then find the data.  See the end of page 4 here for illustrations. 

 
2. On the CD in the back of the textbook, labeled Basic Practice of Statistics.  Explore the CD on your 

computer, finding the folder called Datasets, and then choose the subfolder that has the type of 
format you need for your files.  You can copy this to your hard drive if you wish. 

 
3. Find the entire folder of datasets on the publisher’s website, as a zipped file. Unzip it and save them. 
 
4. Use the e-book in StatsPortal to find the dataset for a particular exercise or example from an icon 

nearby.  (To use this with MINITAB, the computer needs to not be on a network and have 
MINITAB installed on the individual computer.  This won’t work on most school computers.) 

 
How are the data files for the textbook named? 
 

1. TABLE:  If the data is given in a table, as for Chapter 1, problem 35, where the data is in table 1.5, 
then the datafile name starts with ta.   Here it is ta01-05.   You may not have your computer set up to 
see file extensions, which is the part of the file name after this.   The data for our text is provided in 
lots of different formats, which are distinguished by the file name extensions.  For instance, if you 
find this file in the PC-Minitab folder, it is named ta01-05.MTP which is a file specifically to be read 
in MINITAB.  If you find this file in the PC-Ascii folder, it is named ta01-05.DAT.  That file is in 
text form and can be opened and read by any word-processor or text editor.  Once it is opened in the 
word-processing program, the text in this file can be copied and pasted into either MINITAB or 
Crunch-It.   

 
2. EXERCISE: If the data is just given in the exercise, but not in a table, as for chapter 1, problem 36, 

then the filename starts with ex.  Here it is ex01-36.  All the file extension information is the same as 
described in the previous paragraph. 

 
3. EXAMPLE:  If the data is given in an example, such as Example 1.2 on page 7, then the filename 

starts with eg.  So it is eg01-02 for this example.  All the file extension information is the same as 
described for the data files from tables above.    

 
Use the textbook datasets in MINITAB or Crunch-It.   
 

1. Best and most flexible method for both programs:  Open the file from the ASCII folder in a word-
processor and copy and paste it into either MINITAB or Crunch-It.  Pay attention to getting the 
labels for the columns in the right place – on top of the column, not in the first row of data. 
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When you use Crunch-It, use the menu Data > Load data > from paste .  Then paste the data (that 
you already copied) into the textbox.  Pay attention to whether the labels for the columns are 
included or not and check or uncheck the box under where you pasted the data, as appropriate.  
 
When you use MINITAB, you just paste directly into the worksheet, starting with the label row in 
the worksheet or not, depending on whether labels are included.  If you make a mistake and put 
labels on the first data row, this will cause major problems.   Delete that worksheet and start over.   

 
2. Very simple method to use at home when you’re connected to the Internet, for both programs:  

In StatsPortal, go to the e-book, click on the icon next to the problem.  Use this for Crunch-It.  If you 
have purchased and installed MINITAB on your computer already, and you use the MINITAB icon 
instead, it will also work with MINITAB.  (This method won’t work well on the school computers 
because MINITAB 14 is called from a network at school and so clicking on the MINITAB datafile 
doesn’t open MINITAB 14.) 

 
3. One method to use at home with MINITAB only.  Insert the textbook CD, explore it to find the 

PC-Minitab folder of data.   Double click on the appropriate data file in that folder.  If you have 
MINITAB installed on your computer, this should open the file in MINITAB.   

 
4. Usual method to use at school with MINITAB only:  (The lab techs put the data in the right place 

so that it would work this way.) Open MINITAB, go to File > Open Worksheet and then look for 
the directory that has the datasets for our text.   It will look empty.  Under “File Types” choose 
“All.”  This will be confusing if you forget to change the file types option or if you choose “Open 
Project” instead of “Open Worksheet” because there are no project files.   
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5. Set up your home computer to use MINITAB data files as you do at school.   Look on the 
textbook CD and find the PC-Minitab folder of data.  Copy the entire contents of that folder.  Then 
go to the MINITAB program file (probably under C:\Program Files\Minitab 14 Student\) and create 
a new folder under the Data folder.  Call it Moore-data.   Then paste the datasets into it.   

 
Part III.  Where to get help / How to prepare your work. 
 
Decide what analyses to do in MINITAB 

As you learn the material in the chapters of the text, you’ll learn how to choose analyses.  For 
instance, in Chapter 1, you will look at whether the data are categorical or quantitative, and choose 
an appropriate type of graph.  In Chapter 4, you will learn that the appropriate graph to present 
quantitative data on two variables is a scatterplot.  

 
Find instructions for doing analyses in MINITAB 

The MINITAB Manual provides instructions, screenshots for MINITAB 14/15, and statements of 
the same problems as those in the textbook, but with more information about what menu items to 
choose in MINITAB.  You can either have this open in a separate window on your computer while 
you are using MINITAB, or you can print out each chapter as you need it and have a print copy with 
you.  In StatsPortal,  Resources >  Technology Manuals and then choose Minitab. 
 
On the ACC Minitab Help website, we have a 20-page overview of using MINITAB.  Find it from 
http://www.austincc.edu/mparker/1342/tf/  

 
Prepare homework/quizzes that require some MINITAB output 

Most exercises that require some MINITAB output also require some interpretation.  Those 
interpretations are very important.  When you turn in your work on such problems, be sure that the 
interpretations are on the same page as the output and that the presentation of the total answer to the 
problem is clear.  Generally speaking you can write your interpretations in pencil on the printed 
output page.   Alternatively, you can prepare your solution as a word-processing document, where 
you copy something (Edit > Copy)  from MINITAB  and paste it (Edit > Paste) into your word-
processing document. 

 
Recognize that you can use software on some problems even when there isn’t a data file. 
 

1. If you open your software program without having a data file, you can simply type data into the 
blank worksheet.  Be sure to notice the difference between row 1, where you start the data, and the 
blank row above that, where you put labels, like “height” or any other appropriate name for the data.   
In this course you may be asked to type in small datasets.  NEVER spend time typing in large 
datasets – you need your time available for other work in the course. 

 
2. Some statistical analyses don’t use raw data.  In Chapter 8, some of the problems require you to just 

enter the ID numbers you assigned as the data.  (Make patterned data.)  In Chapters 20 and 21, for 
instance, all the data is given in summarized form and so you just type in the summary statistics in 
the appropriate boxes.  The instructions in the MINITAB Manual explain this. 

 
 


