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Orientation Assignment for Statistics Software (nothing to hand in) 
Mary Parker, mparker@austincc.edu 

 
When you do computer work in this class, never spend more than 5 or 10 minutes being "stuck".  
Write down a question and ask it.  Of course, don’t wait until the last minute or you won’t have time for 
that! 
 
Part  I.  Use MINITAB  (Version 14 or 15) 

1. Type some data into the worksheet. 
2. Find many numerical summaries of one column of numerical data. 
3. Make a histogram of numerical data on one variable. 
4. Make a scatterplot of numerical data on two related variables. 
5. Find the correlation coefficient of numerical data on two related variables. 
6. Find the cube root of all the values in one column and put the results in another column. 
7. Start a new problem by getting a blank worksheet. 
8. Find the data for Exercise 2.13 in our textbook and copy and paste it into Minitab.    (This is three-group data 

where it is all in the same column.) 
9. For three-group data in one column, find the separate numerical summaries of the heights of the trees of all 

three groups.  (This same approach will work for finding separate graphs of the groups.)   
 
Part II.  General Comments.  
Dealing with the windows, printing, copying to a word-processing document. 
Part III.  Where to get help / How to prepare your work. 
Part IV.  How does this knowledge transfer to Crunch-It? 
 
 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 
Part I.  Use MINITAB. 
 
Here is a very small dataset of quiz grades for students in an algebra class.  Each pair is an individual 
student’s first quiz grade and his eighth quiz grade.   Type the dataset into the worksheet and then use 
MINITAB to summarize and analyze it in various ways. 
 

x y 
0 3 
0 4 
1 7 
3 7 
4 8 
7 10 

 

1. Open MINITAB.  Type all this data in the 
worksheet, with the x’s in Column 1 and the y’s 
in Column 2.  Make sure to put the labels x and y 
are at the top of each column – BEFORE row 1.   

 

 
2. Use MINITAB to find various numerical summaries of the data in Column 1.   

Stat > Basic Statistics > Display Descriptive Statistics.   (The mean is a name for the usual average 
– add all the scores up and divide by the number of scores.  Here it is 2.50.  Did you get that?   (For 
more explanation, see MINITAB Manual, pages 50-52 in the electronic file and pages 42-44 in the 
printed copy.) 
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3. Use MINITAB to make a histogram of the data in Column 1.  
Graph > Histogram.  (For more explanation, see MINITAB 
Manual, pages 54-58 in the electronic file and pages 46-50 in 
the printed copy.)  Choose “Simple.”   Then put either the C1 
or the name x in the box as the variable you want to graph.  Or 
put your cursor over the correct variable and double-click to 
enter it into the box.  Make sure it’s there.  Then click on OK.  
Your graph should look like the graph to the right here. 
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4. Use MINITAB to make a scatterplot of the two columns of 

data.  Graph > Scatterplot  and then choose “Simple.”  
(For more explanation, see MINITAB Manual, pages 71-74 
in the electronic file and pages 63-66 in the printed copy.)  
Put the variables in the appropriate places and then click on 
OK.   Your graph should look like the graph to the right 
here.  
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5. Use MINITAB to find the correlation coefficient of the two variables.  (You’ll learn what that means 

in Chapter 4.)  Use Stat > Basic Statistics > Correlation.  It doesn’t matter what order you enter 
them.  (For more explanation, see MINITAB Manual, page 74 in the electronic file and page 66 in the 
printed copy.)   The answer is 0.917. 

6. Use MINITAB to find the cube root of the y variable here and put it in Column 4.  Use Calc > 
Calculator.  The exponent key on that calculator is labeled **. To take a number to an exponent, use 
**.  Obtain the cube root by using the power (1/3) with the parentheses.)    (For additional help, 
see the MINITAB Manual, pages 36-38 in the electronic file and pages 28-30 in the printed copy.)     

 

 

 

 

7. To start a new problem, get a blank worksheet.  You can do that from File > New > Minitab 
Worksheet, or by re-starting Minitab.    

8. To find data from our textbook, go to http://www.austincc.edu/mparker/software/data/  and choose 
Chapter 2.   Choose ex02-13.dat .  This will give two columns of data.  The first column has multiple 
values of 1, 2, and 3.   The second column has numbers.   Now, copy all the data from that browser 
page and paste it into the blank worksheet in Minitab.  Be sure that you put the labels for the 
columns in the gray cells ABOVE Row 1.  
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9. Compute numerical summaries of the variables “Trees” for the three groups individually. Choose 
Stat > Basic Statistics > Display Descriptive Statistics   and then, in the dialog box, fill in the 
variable you’re graphing (Trees or C2) and the variable where the group labels are (Group or C1).   
If you’re actually typing in, use C2 and C1 – it’s easier to type those exactly as they are.  You can also move 
your cursor to a box and then move over and click on the name of the variable in the left you want to insert 
and the program will insert the exact name of that variable.  That’s what I did when I did this and made these 
pictures below. 

              

Part II.  General Comments 
1. Which window is active?  Various windows include a Session window, a Data window, maybe a graph, 

etc.  To see which is active, go to the menu item "Window" and see which one at the bottom is checked.  
Select a different one to be active if you wish.  Or, without going to the menu, look to see which has the 
darker title bar.  To make a different window active, move the cursor into it and click.  Then it will have 
the darker title bar. 

2. Print a graph.  Make the Graph window active, then go to the "File" menu and choose "Print Window". 

3. Print all your Session Window.  Make the Session window active, then go to the "File" menu and 
choose "Print Window". 

4. Print a selection of your Session Window.  In the Session window, select (highlight) the part you want 
to print (which will also make the Session window active) and then go to the "File" menu and choose 
"Print Window".  

5. Copy a graph, all your Session Window, or a selection of your Session Window so that you can 
paste them into a word-processing document.   Follow the same instructions as above for printing, 
except use Edit > Copy to copy them to your computer’s clipboard.  Then open your word-processing 
program and choose Edit > Paste to put them into the document.   
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Part III.  Where to get help / How to prepare your work 
 
Decide what analyses to do in MINITAB 

As you learn the material in the chapters of the text, you’ll learn how to choose analyses.  For 
instance, in Chapter 1, you will look at whether the data are categorical or quantitative, and choose 
an appropriate type of graph.  In Chapter 4, you will learn that the appropriate graph to present 
quantitative data on two variables is a scatterplot.  

 
Find instructions for doing analyses in MINITAB 
 

Use these resources: Minitab Manual for our textbook,  ACC’s 20-page instructions,  and 
Minitab Help screens.     
 
The MINITAB Manual provides instructions with screenshots for MINITAB 14/15.  Find it in 
StatsPortal, ,  Resources >  Technology Manuals and then choose Minitab.  Download this to your 
computer so that you can easily find it when you need it.    Do not print the entire file.  You will not 
be reading this thoroughly, like a textbook, so it may be adequate to mostly look at it electronically. 
 
Print the Table of Contents, which is on pages 3-5 in the electronic file.  When you are using Adobe 
Acrobat Reader to read the electronic file, you can type a page number and look directly at that page 
instead of having to scroll through all pages.  ( Look up the page number you want in your printed 
Table of Contents, add 8 to that, and type that page number into the box toward the top of the Adobe 
Acrobat Reader to go directly to the page you want. )   
 
If you want to read from a printed copy, for the first five weeks of the course, you will need through 
page 72, so that means through page 80 of the electronic file.   Do not print more until you are more 
experienced using MINITAB.   Very likely you will decide that you don’t need to print everything.  
Definitely DO NOT print the pages at the end (printed pages 239 and after)  with the problem 
statements.  Those are all in your textbook. 
 
On the ACC Minitab Help website, we have a 20-page overview of using MINITAB.  Find it from 
http://www.austincc.edu/mparker/1342/tf/  

 
Prepare homework/quizzes that require some MINITAB output 

Most exercises that require some MINITAB output also require some interpretation.  Those 
interpretations are very important.  When you turn in your work on such problems, be sure that the 
interpretations are on the same page as the output and that the presentation of the total answer to the 
problem is clear.  Generally speaking you can write your interpretations in pencil on the printed 
output page.   Alternatively, you can prepare your solution as a word-processing document, where 
you copy something (Edit > Copy)  from MINITAB  and paste it (Edit > Paste) into your word-
processing document. 

 
Recognize that you can use software on some problems even when there isn’t a data file or the data file 
doesn’t seem to work correctly. 
 

Several things have changed this semester that we expect will make it easier for us to give you 
advice about dealing with data files that seem to be missing or not set up in the correct way.   (For 
the first time, we can easily make changes in the data files and in the interface  you use to obtain 
them.)   Ask your instructor if something is confusing, and don’t spend much time on it until you 
receive an answer.   
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Part IV.  How does this knowledge transfer to Crunch-It? 
 
Crunch-It is a much simpler, less powerful program than MINITAB.   It is web-based, so it can change from 
time to time without warning.   Learn it by experimentation.     
 
In Crunch-It, for the first five tasks in our Orientation, do them in pretty much the same way as you did in 
MINITAB.   The names of the menu items differ some.  Experiment. 

1. Type some data into the worksheet. 
2. Find many numerical summaries of one column of numerical data. 
3. Make a histogram of numerical data on one variable. 
4. Make a scatterplot of numerical data on two related variables. 
5. Find the correlation coefficient of numerical data on two related variables. 

 
The next items differ some. 

6. Find the cube root of all the values in one column and put the results in another column. 
Crunch-It is not able to do this.  You can add or subtract two columns, but any other manipulations must be 
done in the data file before you bring it into Crunch-It.   For problems that require this, use MINITAB.  
 

7. Start a new problem by getting a blank worksheet. 
In Crunch-It, use Data > Clear Data Table 
 

8. Find the data for Exercise 2.13 in our textbook and copy and paste it into Minitab.    (This is three-group 
data where it is all in the same column.)  put it into Crunch-It. 

Here is a very important difference.   You cannot paste data into the Crunch-It worksheet.   
Go to http://www.austincc.edu/mparker/software/data/ , find the dataset, and copy the URL that is given for 
that dataset.   In Crunch-IT, choose Data > Load Data from URL  and paste the URL you just copied into the 
appropriate box.   Then check that the data is delimited by tabs rather than commas. 

  
 
 

9. For three-group data in one column, find the separate numerical summaries of the heights of the trees of all 
three groups.  (This same approach will work for finding separate graphs of the groups.)   

Crunch-It is not able separate data for the groups in files like this at this time.  Use MINITAB to do this 
instead.   For some of the problems in our text, we are providing alternative data files where we have taken 
the textbook files and split the data into different columns for the different groups, so that you can perform 
the calculations for each of the columns.  Those data files have “revised2” in their name.    This makes it 
possible to get the information you need, but you cannot use Crunch-It to get side-by-side boxplots or 
superimposed histograms as you can do with MINITAB.  
 
 
 
 


