Technology Services
Leander ISD
2008

FEBRUARY CONFERENCE
2007

PowerPoint With Pizzazz
# Table of Contents

*PowerPoint Toolbars* .................................................................................................................. 3

*PowerPoint 2007* .......................................................................................................................... 4

Design Principles ............................................................................................................................ 4

Organization and Delivery ............................................................................................................. 4

Custom Backgrounds ..................................................................................................................... 5

Backgrounds: Using Images ........................................................................................................... 5

Backgrounds: Transparent Effect ................................................................................................... 5

Add Text ........................................................................................................................................... 6

Cool Text Banners .......................................................................................................................... 7

AutoShape Fill ................................................................................................................................ 8

Download Media-Sharepoint ........................................................................................................... 8

Download Music-Website (Information Only) .............................................................................. 9

Insert Sound From File ................................................................................................................ 9

Insert Sound from Clip Organizer (Information Only) .................................................................. 10

Play CD Audio Track (Information Only) .................................................................................... 10

DEMO: Record Sound (Information Only) .................................................................................... 11

DEMO: Record Narration (Information Only) .............................................................................. 11

Sound Problems .......................................................................................................................... 12

Movies .......................................................................................................................................... 12

Interactive/Non-Linear Presentation ............................................................................................. 13

Special Effects .............................................................................................................................. 14

Photo Album .................................................................................................................................. 15

Presentation Delivery ................................................................................................................... 15

**SMARTART** ............................................................................................................................. 17

SmartArt ......................................................................................................................................... 17

Quick Styles ................................................................................................................................... 17

Optional Background Effects and Pictures .................................................................................... 19

PowerPoint Help ............................................................................................................................ 21

Technology Department Help ........................................................................................................ 21

Resources ....................................................................................................................................... 22
**PowerPoint Toolbars**

1. **Office Button**: Replaces the File menu found in previous versions of PowerPoint.
2. **Quick Access Toolbar**: Contains common commands such as Save, Undo, and Print. You can add more commands as well.
3. **Title bar**: Displays the name of the program you are using and the name of the presentation you are currently working on.
4. **Close button**: Click here to close the current presentation. If only one presentation is open, clicking this button will close the PowerPoint program as well.
5. **Ribbon**: The tabs on the Ribbon replace the menus and toolbars found in previous versions of PowerPoint.
6. **Slide pane**: Displays the slide you are currently working on.
7. **Notes pane**: Type any notes you want to use during a presentation here.
8. **Zoom slider**: Click and drag the slider to zoom in or out of a slide. You can also use the + and – buttons.
9. **View buttons**: Use these buttons to quickly switch between Normal, Slide Sorter, and Slide Show views.
10. **Status bar**: Displays information about your presentation, such as your current location in the presentation. Right-click the status bar to specify what information is shown.
11. **Outline tab**: Focuses on the content of your presentation rather than its appearance. Use the Outline tab when you want to add large amounts of text to a presentation.
12. **Slides tab**: Contains a thumbnail image of every slide in the presentation. Click a thumbnail to jump to that slide.
PowerPoint is a multimedia presentation program that allows you to combine text, graphics, movies, charts and sound for on-screen presentations. PowerPoint will assist you in organizing, illustrating and presenting your ideas and information in a relevant approach to keep your audience focused on the topic.

**Design Principles**

**Contrast**
- Choose background colors and designs that do not detract or distract from the message.
- Choose lots of contrast between the background and foreground
- Rule of thumb: Dark background/light text or light background/dark text. *(The best readability is always dark text on a light background.)*
- If possible, test your presentation on a projector before you give it. *Projectors tend to wash out colors so make sure you can still read all of your text.*
- Consider contrast in font sizes. In order to be effective, the contrast must be strong. *The #1 mistake people make in PowerPoint presentations is making the text unreadable. Generally, the smallest font should be 24 pt.*

**Alignment**
- Choose one alignment and stick with it throughout the presentation.
- Keep text and graphics away from the edges of the screen.
- Keep an eye out for vertical alignment (top, middle, bottom) not just horizontal alignment.

**Repetition**
- Repeat certain elements throughout your presentation.
- Repeat colors, style, illustrations, format, layout, typography, etc.
- Repeating a color is a good way to tie the screens together
- Choose background colors and designs that do not detract or distract from the message.

**Proximity**
- Choose Objects and/or text that are located close together will appear to belong together or have some relationship
- Gives the reader instant visual clue of the organization and content of the page

**Organization and Delivery**
- Use words and phrases versus sentences and paragraphs
- Use caution when adding sounds and music.
- Limit animation
- Use no more than two different transitions between slides
- Maintain eye contact with audience when presenting

Note: See Resources for links to powerful PowerPoint suggestions
Custom Backgrounds
In this section you will create two new slides. Each slide will use the same image with a different effect. 
*For additional background effects, see the optional steps to create a Split-Screen Effect and a Text Frame Effect.*

1. Launch PowerPoint.
2. Go to the Office Button and choose *Save As...*PowerPoint or press [F12] on your keyboard.
3. Click *Desktop* on the left side of the window. Create a new folder on the desktop (name it *Practice*) and save the file in the folder as mountains.
4. In the Slides group on the Home tab click on the New Slide button twice.
5. On the Presentation Outline Pane (left side), click on the first slide.
6. Make the following changes to the slides by clicking on the slide and clicking on the dropdown arrow next to the Layout button to change the layout:
   - Slide 1: Title Slide
   - Slide 2: Title and Content
   - Slide 3: Blank Slide

**Backgrounds: Using Images**

**Slide One**

1. Click on the first slide.
2. Click on the Design tab. Click on the dropdown arrow next to Background Styles and select Format Background. Click on Fill in the left panel and select Picture or texture fill on the right panel. Click on the button for Insert from File.
3. Navigate to the sample pictures and select Blue Hills and Insert.
4. Click Close

**Backgrounds: Transparent Effect**

**Slide Two**

1. Click on Slide 2
2. Click on the Design tab.
3. Click on the Background Styles dropdown and select Format Background
4. Click on Fill and select Picture or texture fill.
5. Click on the Insert from: File button and choose the Blue Hill picture.
6. Slide the Transparency bar to 60%
7. Click Close.
8. Double-click on the border of the Text placeholder under the Title placeholder. 

*(Note: Before you double-click you should see a four-pointed arrow or crossbar.)*
9. Click on the drop-down arrow next to **Shape Outline** in the Shape Styles group and navigate to **Weight** and select **More Lines**.

10. Choose Width: **6 pt**, Compound type: **Triple** style. Click **Close**.

---

**Add Text**

In this section you will add text to some of the slides. Other slides will be used to add movies, hyperlinks, and external files.

1. Click on the **first slide**.
2. In the Title placeholder type **Mountain Adventures**.
3. In the Subtext placeholder type “**By**” **your name**.
4. Click on **Slide 2**.
5. Type **FEATURES** in the title area.
6. Click in the textbox and type the following:
   - Majestic Mountains
   - Amazing Antique Shops
   - Fabulous Skiing
   - Awesome Restaurants
7. Click on the **outside edge** of the textbox to select the shape and contents.
8. Click on the **Animations** tab and click on **custom Animation**
9. Click on the drop-down next to **Add Effect** and choose **Entrance** and **Fly In**
10. In the task pane at the right; select **From Left** in the Direction area.
11. Right-click on the shape under Speed and choose **Effect Options**.
12. In the Enhancement section; choose a light blue color under the After Animation section
13. Choose the Text Animation tab and choose group text by 1st level paragraph.
14. Remove the checkmark in front of Animate attached shape.
15. Preview show. (Press F5 on keyboard.)

**Cool Text Banners**
Create animated banners on the Internet and insert them into a PowerPoint Presentation for a special effect. Similar animation effects can be accomplished by simply using PowerPoint’s built-in special effects.

1. Launch Internet Explorer
2. Go to: [http://www.3dtextmaker.com/](http://www.3dtextmaker.com/)
3. Follow the 5 steps for creating desired text effect. Choose a large font size for a title (25-30) In step 5 type Mountain Adventures.
4. At the bottom of the page, click on the Make 3D Text button.
5. If the text is satisfactory, right click and choose “Save Picture as…”
6. Save to the Practice folder on your desktop.
7. Remove the current text from the title slide in the PowerPoint presentation.
8. Click on the Insert tab in the slideshow and select Picture.
9. Navigate to the folder on the desktop and locate the Mountain Adventure text from 3D TextMaker.
10. Click Insert. Move image to the desired location.
11. View Slideshow.
12. Save Slideshow.
AutoShape Fill

Insert Clipart or digital pictures into shapes to enhance PowerPoint presentations. This can be done in MS-Word or Excel, too!

1. Select slide two. Click on the Insert tab and choose an explosion shape from the Stars & Banners section under shapes (Illustrations group).
2. Click and drag an explosion shape on the bottom right corner of the slide.
3. Right-click on the shape and choose Format Shape.
4. Select Fill from the left panel and click on the radio bullet next to Picture or texture fill in the right panel.
5. Click the File button and select the Sunset picture from the Sample Pictures folder. Click Insert.
6. Adjust the Stretch options (Offsets) as needed. Click Close.
7. Use the green selection handle to rotate the shape.
8. Click on the Picture Effects dropdown under the Picture Tools/Format tab to add shadows.

MUSIC & SOUNDS

Sound effects and music are available in the PowerPoint library (Clip Organizer), from various websites, and from CD’s. Recorded narration/sounds can also be included in a PowerPoint presentation. Sound or music files can be saved on your computer in many formats such as MP3 or WAV files. You can add these types of sound files onto any slide in your presentation. However, only WAV type sound files can be embedded into your presentation.

Note - To have the best success with playing music or sound files in your presentations, always keep your sound files in the same folder in which you save your PowerPoint 2007 presentation. (http://presentationsoft.about.com/od/powerpoint2001/ss/07soundfromfile.htm)

Remember to adhere to copyright laws when using music in a PowerPoint presentation. To save time, we will use a previously downloaded song from this website.

Download Media-Sharepoint

1. Click on the icon for Internet Explorer
2. Type in Sharepoint in the address field and press enter.
3. Click on Technology Training
4. Double-click on the FEBCONFERENCE_2009 folder
5. Double-click on the PowerPoint_with_Pizzazz folder
6. Right-click on the The_Rocky_Mountains movie file and choose Save Target As...
7. Save file to Practice folder on desktop.
8. Repeat steps to save MountainMeadow music file.
Download Music-Website (Information Only)

1. Launch Internet Explorer
2. Go to http://www.freeplaymusic.com or search for other free music. (See Resources at the end of this manual.)
3. Select desired style of music
4. Right-click on the desired length of time (:30, :60 etc.) and select “Save target as…”
5. Save sound to your selected folder.

Insert Sound From File

1. Click on the Title Slide (first slide)
2. Click on the Insert tab. In the Media Clips group, click on the drop-down arrow under Sound and select Sound from File.
3. Navigate to the desktop and locate the MountainMeadow file.
4. Click Automatically when asked how you want the sound to start in the slide show.

![Microsoft Office PowerPoint](image)

**Note:**

*Automatically* - The sound will start when the previous action is complete.

*When Clicked* - The sound will begin when you click on the sound icon that appears on the slide. If you click on the *slide* by mistake, the presentation will advance to the next action.

5. Click on the sound icon and drag it off of your slide (either to the side or bottom)
6. With the sound icon still selected, click on the Sound Tools tab and click the Loop Until Stopped icon in the Sound Options group.

![Sound Options](image)

**Note:** Other changes can be made such as changing the sound to Play When Clicked or Hiding the sound icon during the presentation. *(Since the sound icon has been dragged off of the slide, it is not necessary to hide it during the show.)*
7. With the sound icon still selected, click on the Animations tab. Select Custom Animation in the Animations group. *(a task pane will appear to the right of the slide)*

8. **Right click** on the sound object in the task pane and choose **Effect Options**

9. Under the **Stop Playing** heading choose **After _____ slides**. Type or navigate to the **number of slides** desired. Type a large number to ensure that the music continues throughout the entire show.

10. Under the **Sound Settings** tab, choose the **volume level**

11. Click on the **timing tab** and choose the **number of times** you want the sound to **repeat**. *(If you have a short song and want it to play throughout your show, repeat several times, unless you have chosen the loop until stopped mode.)*

12. Click **OK** and **preview** the slideshow.

---

**Insert Sound from Clip Organizer (Information Only)**

1. Click on the **Insert** tab.
2. Click on the drop-down menu under **sound** and select **Sound from Clip Organizer**.
3. Type in a **keyword** under **Search for:** and click **Go**.
4. **Click** on the sound to **insert** it into the presentation. Click on the drop-down arrow of the sound and select **Preview/Properties** to hear the sound first.
5. To **edit sound** file, loop, change volume, **repeat**; follow the **same steps** as completed in the Insert Sound From File section.

*Note: Additional clips can be found by clicking on Clip art on Office Online. Search specifically for sound files.*

**Play CD Audio Track (Information Only)**

1. **Move to the slide** where you want the music to start.
2. **Insert** the CD that contains your song or track.
3. Click on the **Insert** tab.
4. Click on the drop-down menu under **sound** and select **Play CD Audio Track**.
5. Under the **Clip selection** section **choose track**.
6. Click **OK** and choose to play the song **Automatically** in the slide show.

*Note: The CD must remain in the drive throughout the presentation. The music does not become embedded into the presentation when selecting this option.*
**DEMO: Record Sound (Information Only)**

1. Click on the Insert tab
2. Click on the drop-down menu under Sound and select Record Sound.
3. Type a name for the recording in the Name box.
4. Click the record button (the red dot) when you are ready to begin recording.
5. Click the Stop button (the blue square) when you are finished recording.
6. Click the Play button (the blue triangle) to hear the recording. Repeat the process if you are not satisfied with the result. Click OK when you are satisfied with the result. The sound icon will appear in the center of the slide. (Move off slide, if desired.)

**DEMO: Record Narration (Information Only)**

A PowerPoint presentation can be narrated for the audience. In order to narrate a presentation, you must have a microphone. Always ensure that there is no background noise when recording.

_Suggestion:_ Have notes prepared for each slide prior to narration.

1. Click on the Slide Show tab
2. Click on Record Narration in the Set Up group.
3. Click on Set Microphone Level and perform the microphone check as instructed. If microphone is working properly, Click OK. Otherwise, check the connections and sound properties.
4. Click on Change Quality to change the default sound quality, if desired.

Note: Click the Link Narration box, if desired. Remember to place the saved narration in the same folder as the PowerPoint presentation or it will not play. If you embed the narration (leave this box unchecked) the file size will increase.

5. When all settings are correct, click OK and begin recording narration.
6. Advance slides and keep talking.
7. If you need to pause, right-click and select Pause Narration. To resume recording, right-click and select Resume Narration.
8. Press Esc to end narration. The following message will appear:

9. Click Save and navigate to the same folder as the PowerPoint presentation.
10. Preview the presentation.
11. If you are not satisfied with the narration do one of two things: a.) start over from the beginning or b.) delete the sound icon from an individual slide and repeat the recording for that slide only.

Sound Problems
Sometimes the music plays fine on your computer but doesn’t play after you e-mail the file. The most common reason for sound problems is that the sounds don’t automatically get embedded into the PowerPoint presentation. It is necessary to send the sound file along with the PowerPoint in order for the show to work properly.

For more information regarding music and troubleshooting; visit the following website:


Movies
Save a movie from the Internet or use one from the clip library. Once again, we will use one that has been previously downloaded.

1. Click on the Insert tab
2. Click on the drop-down menu under Movie in the Media Clips group and select Movie From File.
3. Browse to the desktop and select The_Rocky_Mountains movie. Click OK.
4. Click Automatically to the question regarding how to start the movie.
5. Make selections under the Movie Tools tab in the Movie Options group. For example, choose Play Full Screen, if desired. Note that the quality will not be as clear in this mode.
Interactive/Non-Linear Presentation

Add Hyperlinks or Action buttons to make presentation interactive or non-linear. Links can be added to connect to a slide that is not adjacent or to an outside file or website.

Hyperlinks

1. Click on slide three
2. Change layout to Title and Content (Home tab/Layout/Title and Content)
3. Change background color, if desired.
4. Type “Mountain Parks” in the title area.
5. In the text field type:
   - Great Smoky Mountain National Park
   - Rocky Mountain National Park
6. Highlight the Great Smoky Mountain National Park text.
7. Right-click on the text and choose Hyperlink
8. In the Hyperlink window, next to address, type http://www.nps.gov/grsm
9. Launch the Internet and type http://www.rocky.mountain.national-park.com
10. Right-click on the URL (web address) and select copy.
11. Return to the PowerPoint presentation and highlight the text for Rocky Mountain National Park.
12. Right-click on the text and choose Hyperlink
13. Right-click in the address area and choose Paste.
14. Preview your slideshow and check your links. (Note: When you a point to a hyperlink, the pointer becomes a hand indicating that you can click and link to another site or file.)

Hyperlink Color

1. Click on the Design tab. Click on the dropdown arrow next to Colors in the Themes group.
2. Select Create New Theme Colors.
3. Click on the color pallet next to Hyperlink and choose a new color.
4. Click on the color pallet next to Followed Hyperlink and choose a new color
Action Buttons

1. Click on the Insert tab and the drop-down arrow next to Shapes.
2. Click on the picture of the house under Action buttons.
3. Click and drag a picture of a house in the lower right corner of the slide.
4. Keep the default as Hyperlink to First Slide in the resulting window.
5. Click OK.
6. Click on the second slide
7. Click the Insert tab and the drop-down arrow next to Shapes.
8. Click on the blank action button
9. Click and drag a rectangle on the slide.
10. Scroll to URL... in the resulting window
11. Type the following URL in the next window: http://www.vail.com
12. Click OK twice.
13. Type Vail. Press enter and type Colorado.
14. Test your hyperlink.

Special Effects

1. Click on the Insert tab and the drop-down arrow next to Shapes.
2. Click on the picture of the Sun under the Basic Shapes area.
3. Click and drag a picture of the sun in the top right corner of your slide. Fill it with a yellow color using the Shape Fill bucket in the Shape Style group.
4. Click on the sun to select shape. Click on the Animations group.
5. Click Custom Animation in the Animations group.
6. Click on Add Effect in the resulting task pane.
7. Choose the following: Add Effect, Entrance, More Effects, Rise Up
8. Change the speed to Medium
9. Right-click on the Sun in the Task Pane and choose “Start: with Previous”
Photo Album

1. On the Insert tab, point to Photo Album and click New Photo Album.
2. Click File/Disk under Insert picture from:
3. Navigate to the folder that contains the pictures you want to add to the photo album. Select pictures and click Insert.
4. Repeat Step 2-3 for as many pictures as you want to add to your photo album. Or to capture them all at once, hold down the CTRL key, click each picture file you need, and then click Insert.
5. Use the arrow keys to move pictures up and down in the album.
6. Specify the look of the album under Album Layout
7. Click Create. Add text, backgrounds, and change animation and transitions, if desired

Presentation Delivery

At times you may want your slideshow to run automatically. Other times, you may need to adjust the timing of each slide to work well with music.

Manual Timing

1. Click on the View tab and select Slide Sorter from the Presentation Views group.
2. Click on the first slide.
3. Click on the Animations tab and choose a transition.
4. Make adjustments to the Transition Speed in the Transition to This Slide group.
5. Click the box in front of Automatically After____ and use the arrows to set the timing at 00:03.
6. Click Apply to All.
7. To adjust individual slide timings; click on the slide and make changes to 00:03. Click save; don’t apply to all.
Automatic Timing

1. Click on the Slide Show tab and select Set Up Slide Show from the Set Up group.
2. Under the Show Type select Browsed at a kiosk (full screen).
3. Make other selections, as desired. For example, click on the Loop continuously until ‘Esc’ to repeatedly roll the slideshow.
4. View Slideshow. Press Esc to stop show.

Descriptions of Show Types

Presented by a speaker (full screen)
This is the normal full-screen slide show. You can advance the slides and animations manually, or to set timings using the Rehearse Timings tool.

Presented by an individual (window)
The slide show is presented in a window, with menus and commands that enable the audience to control the presentation.

Presented at a kiosk (full screen)
The slide show is presented in full-screen as a self-running show that restarts after 5 minutes of inactivity. The audience can advance the slides or click the hyperlinks and action buttons to browse the presentation. However, they cannot modify the presentation. When this option is selected, the Loop continuously until "Esc" check box is automatically selected as well.

Atomic Learning
Atomic Learning tutorial videos are available to all Leander ISD employees. In your web browser; type the following link and press enter on the keyboard:

http://movies.atomiclearning.com

Sound/Video: http://movies.atomiclearning.com/k12/ppt07_adv
Apply Theme
1. Launch PowerPoint
2. Click the Design tab.
3. In the Themes group, click the Apex theme.

Insert Text
1. Click the Click to add Title Placeholder and type: Leander Independent School District.
2. Click the Click to add Subtitle Placeholder and type: By: Your Name

SmartArt
1. Click on the Home tab. In the Slides group, click the drop down arrow on the bottom section of the New Slide button and select the Title Only slide layout.
2. Click the Click to add Title Placeholder and type: LISD Enrollment.
3. Click the Insert tab.
4. In the Illustrations group, click the SmartArt button.
5. From the left pane, select the Relationship category.
6. Select the Balance graphic and click OK.
7. Click the top left box of the balance graphic and type: 2006.
8. Click the box under 2006 and type: E: 12199.
9. Click in the box under 12199 and type: S: 11636.
10. Click in the top right box of the balance graphic and type: 2008.
11. Click in the box under 2008 and type: E=Elementary.
    Press Enter and type: S=Secondary
12. Click in the next box and type: E: 14428
13. Click in the bottom right box and type: S: 13442
14. Click the Save button to save the slideshow.
    Save to desktop.

Quick Styles
1. Click on 2006. Hold the Ctrl key and click on 2008
2. Click on the Home Tab.
3. Click on the drop-down arrow under or next to Quick Styles.
4. Choose the **Subtle Effect-Accent 1** in the column with the same tan color.
5. Click on the first text box under 2006. Hold the control key and select the rest of the text boxes on the balance beam.
6. Click on the drop-down arrow under or next to Quick Styles.
7. Choose the **Intense Effect-Accent 1** in the column with the same tan color.

Note: To add an additional text box. Right-click on a shape and select **Add Shape** and choose either **Add Shape Before** or **Add Shape After**. Similarly, choose **Change Shape** to select a new shape.

---

**Atomic Learning**

Atomic Learning tutorial videos are available to all Leander ISD employees. In your web browser; type the following link and press enter on the keyboard:

http://movies.atomiclearning.com

PowerPoint/SmartArt: [http://movies.atomiclearning.com/k12/ppt07_interm](http://movies.atomiclearning.com/k12/ppt07_interm)
Optional Background Effects

Backgrounds: Split Screen Effect
Slide Three

1. Click on the third slide.
2. If the Ruler is not displayed, go to View tab and click in front of Ruler in the Show/Hide group.
3. Click on the Insert tab.
4. Click on the dropdown under Shapes and choose the first rectangle.
5. Draw a rectangle on the Blank slide to divide the slide in half. Start in the upper left corner and drag to about the midpoint and down to the bottom of the slide.
6. Your slide should look like this:

![Mid point](image)

7. Double-click on the object (rectangle) you have just created.
8. In the Shape Styles group on the Format tab; click on the dropdown arrow next to Shape Fill and select Picture.
9. Navigate to the Sample Pictures folder and select Blue Hills.
10. Click Insert.
11. Under the Shape Outline, click on the dropdown and select No Outline.

**TIP:** Use this procedure on any AutoShape. Add pictures of your family to a heart shape, add scenery to a cube. Lots of creative potential with this option!
**Backgrounds: Watermark Effect**

**Slide Four**
1. Add an additional Slide.
2. Click on the Insert tab and choose Picture from the Illustrations group.
3. Select the Blue Hills picture.
4. Click on the Recolor button in the Adjust group (Format tab) and select Washout under Color Modes.
5. Double-click on the picture and under Image Control, Color > Select Washout.
6. Right-click on the picture and Select Save as Picture. Save picture to the desktop (or the Practice folder on the desktop) as Blue Hills Washout.
7. Delete the blue hills washout from the slide.
8. Click on the Design tab and click on Background Styles. Select Format Background.
9. Navigate to the desktop or folder to locate the Blue Hills Washout picture. Click Insert.

**Backgrounds: Text Frame Effect**

**Slide Five**
1. Add an additional slide.
2. Choose the Title and Content Layout.
3. Double-click the border of the Text placeholder.
4. Click on the drop-down arrow next to Shape Fill and select Picture.
5. Navigate to the Blue Hills picture in the Sample Pictures folder (My Documents/My Pictures).
6. Click Insert.
7. Click on the drop-down arrow next to Shape Outline and click on Weight. Select More Lines. Change the style to a 15 pt, 3 line style.
8. Click Close.
9. Click on the Design tab and select Background Styles, Format Background and Fill. Select a new dark blue color for the background to match the blue hills picture. Click on the arrow next to color and go to more colors for additional choices. Select a dark blue color. Go to Format on the Menu Bar and select Background.
Optional: Pictures and Graphics

Photos and pictures can be inserted into any PowerPoint presentation. PowerPoint’s clipart gallery is loaded with images and more can be found if you select Clipart on Office Online from the Other Task Panes window near the bottom of the clipart pane. Free images can be found online at various sites. Please be sure to adhere to all copyright laws when downloading images or media from the Internet.

1. Launch Internet Explorer
3. Double-click on the picture of your choice to open it in a new window.
4. Position your cursor directly over the picture of your choice
5. Right-click on the picture and choose “Save picture as…”
6. Save picture to your Practice folder. (Change the extension to jpg if it reads jpe)
7. Go to slide 3 of current PowerPoint presentation.
8. Click inside the text box and go to the Insert Menu. Choose Insert Picture from file and navigate to the saved picture.
9. Move and resize picture as desired.
10. Preview your slide.
11. Follow the same procedure for selecting graphics or clipart from the Internet.
12. For personal digital pictures, insert pictures from file and navigate to the saved picture.

PowerPoint Help

1. Click the Microsoft Office PowerPoint Help button on the Tab Bar or press F1.
2. To browse PowerPoint Help, select a topic heading in the Browse PowerPoint Help box.
3. To browse the Help Table of Contents, click the Show Table of Contents button on the Standard toolbar. Click a book icon to open a topic and view its subtopics.
4. Click once on a topic to view Help information.
5. Click the Home button on the Standard toolbar to return to the Browse PowerPoint Help box.
6. Click the Back and Forward buttons to navigate through PowerPoint Help.

Technology Department Help

1. All non-instructional personnel can call or e-mail Colleen Byrne for software “how-to” assistance. 434-5216 or x15216.
2. Additionally, call the help desk for all of your technology needs. 434-5266 or x15266.
Resources

PowerPoint Presentation Tips

Cliff Atkinson: Author of Beyond Bullet Points offers some suggestions for improving PowerPoint Presentations [http://www.sociablemedia.com/articles_list.htm]

Garr Reynolds: Top Ten Slide Tips [http://www.garrreynolds.com/Presentation/slides.html]


Mike Splane: PowerPoint Presentation Advice [http://www.cob.sjsu.edu/spline_m/PresentationTips.htm]

Colleen Byrne & Friends: Powerful PowerPoint Presentations [http://tinyurl.com/6rfjxc]

Free Images

Animation Library: [http://www.animationlibrary.com/]
Artvex: [http://www.artvex.com/]
Brainy Betty: Images, backgrounds, music, video backgrounds, [http://www.brainybetty.com/]
Discovery Education: [http://school.discoveryeducation.com/clipart/]
Flaming Text Banners: [http://www.flamingtext.com/net-fu/forms/banner.html]
Free Foto: [http://www.freefoto.com/index.jsp]
Free Images: [http://www.freeimages.co.uk/]
Freeplay Music- a comprehensive collection of production music spanning all the popular musical genres [http://www.freeplaymusic.com/]

Video Resources

QuickTime Movie Convertor: Convert the .mov. Files to .wmv before inserting into PowerPoint [http://www.youconvertit.com/convertfiles.aspx]

Free Music Sites


Freeplay Music- a comprehensive collection of production music spanning all the popular musical genres [http://www.freeplaymusic.com/]
Just Jazz Midi Files  
http://www.geocities.com/BourbonStreet/1114/justjaz2.htm

Taylor Hayward-piano music  
http://www.taylorhayward.org/

Jack’s Patriotic Midi Music  
http://www.ajsmidi.com/patriotic/usasongs.html

IFNI-classic rock and pop hits midi music  
http://www.ifnimidi.com/

Louisse's Heartbeats & Lovenotes-pop music midi files  
http://www.galia.org/heartbeats/midifiles.htm#Whitney20Houston

Midis for Kids-Disney, Wizard of Oz, Sound of Music, Anime, Star Wars, etc.  

PowerPoint Templates  
http://www.brainybetty.com/Halloween2006/Halloween_PowerPoint_Backgrounds.htm

http://www.soniacoledman.com/templates.htm

http://www.indezine.com/powerpoint/templates/freetemplates.html

http://free-ppt.com/

http://www.graphicsland.com/powerpoint-templates.htm

http://www.inzones.com/free-templates.htm


http://www.presentationhelper.co.uk/free_powerpoint_template.htm


Keyboard & Mouse Tricks:

Display Next/Previous Slide: Use Arrow Keys

Black Screen: Type “b” or a period on keyboard (repeat to return to previous view)

White Screen: Type “w” or press a comma on keyboard (repeat to return to previous view)

Display First Slide: Hold both right and left mouse keys for two seconds

End Slide Show: Press Esc key

Keyboard and Mouse Tricks:  
http://www.dummies.com/how-to/content/keyboard-and-mouse-tricks-for-your-powerpoint-2007.html
Ink Annotations:

- [Ctrl + P]: Turns arrow into a pen
- [Ctrl + A]: Turns pen into an arrow
- [Ctrl + M]: Show/Hide Ink Annotations
- Right-click and select Pointer Options: Choose Ballpoint Pen, Felt Tip Pen, or Highlighter. Right-click again to choose Ink Color.
- Keep or Discard ink annotations

Display a list of Keyboard Shortcuts: Press F1 on keyboard